Post

2 followers Follow
0
Avatar

CineDrive Firmware Update Problem

I saw the previous question and tried following the instructions on the vimeo https://vimeo.com/79795076 video. No joy.

Tried it on a Mac as on the PC the action buttons are off the bottom of the window and inaccessible. (guessed at the right one but it never worked) Had to upgrade my Mac to newest OS, and got the same failure.

I tried the Firmware update only via the SD card and that seems to have worked.

But.....

I did not get the message that each of the axis needed to be updated as the video indicated.

Does that mean that the SD card update method does all that automatically and that I'm good to go, or am I at a half done state??

Thanks for your help

Andy Post

Official comment

Avatar

Depending on when you received your system, the MCBs and Bricks could have already been updated with the most current motor profiles. That would explain why you did not get prompted to update each axis.

If you are still having a problem or have any concerns, please send us an e-mail to support[at]kesslercrane[dot]com so we can generate a ticket in the system and get you a faster response. Thanks!

Chris Beller

Please sign in to leave a comment.

1 comment